В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Сpascal. напишите программу, которая выводит таблицу умножения на 8. количество чисел, начиная с 1, задает сам пользователь. использовать конструкцию while.

Ответ:
ВаЛеРа06
ВаЛеРа06
02.10.2020 12:31
Var a,n:integer;
begin
read(n);
while (n-0<>0) do
 begin
 n:=n-1; 
inc(a);
 write(a*8,' '); 
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?