Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
вопрос210
15.12.2020 05:10 •
Информатика
Написать программу на паскале по строкам: например вводишь любую фразу, к примеру asdfghjkl, и нужно убрать несколько символов, если убрать первый и второй, то получится так: - - dfghjkl заранее .
Ответ:
visaenko1974
21.07.2020 13:44
Var
s:string;
begin
Writeln('Введите строку');
Readln(s);
Delete(s,1,2);
Writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lancasterr
30.05.2021 07:39
Вчем суть программного принципа работы компьютера...
sakyra225
08.05.2022 04:33
Медиана треугольника делит его на два треугольника, периметры которых равны. Докажи, что треугольник равнобедренный. Переставь строчки вверх-вниз так, чтобы получилось верное...
Annnnnnnnnnнnna
06.01.2022 04:53
С ПОДРОБНЫМ РЕШЕНИЕМ Обозначим через ДЕЛ(n, m) утверждение «натуральное число n делится без остатка на натуральное число m». Для какого наибольшего натурального числа А формула...
Акбота000000
22.11.2021 14:25
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна, то дублируется средний...
Карина9653
22.11.2021 14:25
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна, то удаляется первый...
Радость10000
27.06.2020 11:17
Склавиатуры вводится матрица n*m. 1. определить произведение всех чётных чисел в каждой строке и записать это произведение в последний столбец. 2. найти максимальный и минимальный...
vik20051
27.06.2020 11:17
Занятость пространства на диске определяется: 1)системными таблицами 2)битовой картой 3)специальными системными файлами 4)пустыми записями в mft...
voronvoron2002
27.06.2020 11:17
Почему приходится переходить от одной формы представления информации в другой? пример...
katyakot56806
27.06.2020 11:17
Скажите телефон различается от планшета по функциям...
Emro
06.11.2020 14:18
Сочинение в стиле нравоучительной статьи о лени...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:string;
begin
Writeln('Введите строку');
Readln(s);
Delete(s,1,2);
Writeln(s)
end.