В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
коршун4
коршун4
23.10.2021 03:44 •  Информатика

Составить программу на языке паскаль. дана сторона квадрата. найти его площадь

Ответ:
Янияру
Янияру
21.07.2020 10:26
Var a:integer; x:real; (переменная a - это сторона квадрата; x - площадь)
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
read(a); (читаем входной файл)
x:=sqr(a); (находим площадь квадрата, т.е. возводим сторону в квадрат)
write(x:0:0); (выводим целый ответ)
close(input);close(output);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?