В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mrmrheik
mrmrheik
13.07.2021 07:20 •  Информатика

Написать программу, определяющую по длинам сторон а,в и с является ли треугольник равнобедренным.

Ответ:
kolo120706
kolo120706
21.07.2020 01:53
//Pascal
var
 a,b,c:integer;

begin
  readln(a,b,c);
  if ((a=b) AND (a<>c) ) OR ((a=c) AND (a<>b)) OR ((b=c) AND (b<>a)) then
   writeln('Треугольник равнобедренный')
  else
    writeln('Треугольник не равнобедренный');
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?