В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mrkobra
mrkobra
27.01.2023 02:07 •  Информатика

Составить алгоритм и написать программу по вычислению на языке pascal a=√(|ln(tg0.85+|x|^5)|)

Ответ:
husanov18p06h9l
husanov18p06h9l
20.07.2020 23:23
Program name_1;
Var a,b :real;
Begin
Write('Введите x: ');
Readln(x);
a:=sqrt(abs(ln(tg(0.85)+sqr(sqr((abs(x)))*abs(x;
Wtiteln('a= ', a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?