В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Slendergirl345
Slendergirl345
29.09.2021 01:21 •  Информатика

Информатика. паскаль написать программу, которая из слова "метрика" составляет слова "метр", "акт", "тире", "карма"

Ответ:
ZhoniLegend
ZhoniLegend
20.07.2020 19:25
Const
  s='метрика';
begin
  Writeln(Copy(s,1,4));
  Writeln(s[7]+s[6]+s[3]);
  Writeln(s[3]+s[5]+s[4]+s[2]);
  Writeln(Copy(s,6,2)+s[4]+s[1]+s[7])
end.

Результат выполнения программы:
метр
акт
тире
карма
0,0(0 оценок)
Ответ:
лиор20
лиор20
20.07.2020 19:25
Смотрите код во вложении.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?