В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу, вычисляющую среднее арифметическое 3-х введенных с клавиатуры чисел.

Ответ:
Schoollolo
Schoollolo
02.10.2020 11:09
Var
  a,b,c,s:real;
begin
  Write('Введите три числа: '); Readln(a,b,c);
  Writeln('Среднее арифметическое равно ',(a+b+c)/3)
end.

Тестовое решение:
Введите три числа: 12.6 14.8 13
Среднее арифметическое равно 13.4666666666667
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?