Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Elenamikki
19.09.2022 19:49 •
Информатика
Заданы переменные а, b, с. написать программу вычисления iai+ibi+ici. i i - модуль
Ответ:
ВиталяАрхипов
02.10.2020 11:01
Program q;
var a,b,c,d:integer;
begin
writeln('введите три числа');
readln(a,b,c);
d:=abs(a)+abs(b)+abs(c);
writeln(d);
end.
надеюсь ты знаешь что такое abs
0,0
(0 оценок)
Популярные вопросы: Информатика
aIinakormiIkina
28.09.2022 02:34
с решение информатики. Нужно найти фильтры, задание прикрепляю файлом....
gasi20022
04.05.2021 12:32
Переведите число 41 из 10-тичной системы счисления в двоичную...
Maria120163
07.07.2022 09:19
12. Объем в 1 Гбайт равно:А) 1024 байт; Б) 1024 мбайт; В) 1024 Гбайт; Г) 1024 бит....
Houghin
10.12.2020 22:48
. Информацию, достаточную для решения тех или иных задач, называют: А) достоверной; Б) актуальной; В) полной; Г) полезной; Д) понятной....
sviridovakatya8
14.02.2022 00:58
Какой графический редактор является векторный?GimpCorelDrawPaintAdobe Photoshop...
неведимка17108
12.10.2021 00:11
1)Сколько встроенных функций в Excel? 2) Какие категории встроенных функций в Excel?3) Что делает клавиша f_x?...
Тэхен10
08.04.2023 02:50
Інструменти графічного редактора paint...
Анна3481
06.10.2020 18:10
Определи получения графического цифрового изображения, выбрав верные ответы. использование цифровых фотокамер ксерокс использование готовых коллекций цифровых фотографий или...
nurpaik
23.09.2021 08:15
Составьте программу, которая запрашивает количество повторений N и выводит на экран заданное количество слов Привет! Тема:Программирование циклических алгоритмов 8 класс...
Kolyan2003best
08.04.2021 02:35
Всистему для искусивенного синтеза белка ввести гца,уау,ггц,,цгу,ацг(антикадоны ) .определите ,какие аминокислоты могут участвовать в биосинтезе белка, определите матричную молекулу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d:integer;
begin
writeln('введите три числа');
readln(a,b,c);
d:=abs(a)+abs(b)+abs(c);
writeln(d);
end.
надеюсь ты знаешь что такое abs