В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
2005SuperMax2005
2005SuperMax2005
14.02.2023 03:38 •  Информатика

Составить программу,позволяющую ввести с клавиатуры данные о росте учеников в классе в массиве и вывести на экран

Ответ:
ASM235
ASM235
20.07.2020 11:16
Program rost;
var a:array[1..30] of integer; n:integer;
begin
writeln('Введите количество учеников');
read(n);
for i:=1 to n do
read(a[i]);
write(a,'[i]');
end.
Ну как то так.
0,0(0 оценок)
Ответ:
kirill163aye
kirill163aye
20.07.2020 11:16
Вариант через рандом - рост задается сам

var A: array of integer;
N, i: integer;
begin
write('Введите количество учеников в классе: ');
readln(N);
SetLength( A, N );
for i := 0 to N - 1 do
begin
A[ i ] := random(200) mod 1000;
writeln('Рост ', i + 1, ' ученика: ', A[ i ]);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?