В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kseniy32
kseniy32
28.09.2022 11:31 •  Информатика

Составить программу на языке паскаль: ввести 4 числа и вывести большее из них.( )

Ответ:
Marfaaax1338
Marfaaax1338
20.07.2020 08:02
Var x, y, z: integer;
var M:Array[1..4] of integer;
begin
z:= -7000;
for var i:= 1 to 4 do 
beginwriteln('Введите число');
readln(M[i]);
if z< M[i] then z:= M[i];
end;
writeln(z :4 );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?