В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
20Iulia
20Iulia
16.10.2020 13:45 •  Информатика

Написать программу паскаль, которая поменяет местами а и в, без использования третьей переменной.(программа + блоксхема)

Ответ:
art021220001
art021220001
20.07.2020 06:55
Var
  a,b:integer;
begin
  readln(a,b);
  a := a+b;
  b := a-b;
  a := a-b;
  writeln(a,' ',b)
end.

Блок-схема во вложении
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?