В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
korolinkot
korolinkot
29.07.2022 17:41 •  Информатика

~нужно 1. составить программу нахождения площади ромба, если известны стороны и диагонали. (паскаль. если не трудно, то можно объяснить, как сделать программу) 2. 16x^4-√x (паскаль) 16sqr(sqr((x))

Ответ:
LOL2202
LOL2202
20.07.2020 06:24
1. Не знаю, как совместить стороны и диагонали в одном решении, сделал нахождение по диагоналям.

var d1, d2, S: real;
begin
write('Введите диагонали d1 и d2');
readln(d1, d2);
if(d1>0) and (d2>0) then
begin
S:=(d1*d2)/2;
writeln('Площадь равна: ', S)
end
else
writeln('Условия неверны!')
end.

Чтобы написать, достаточно знать основы паскаля. Если есть вопросы к какой-либо строке - напиши.

2. 16*sqr(sqr(x))-(sqrt(x))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?