Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
svetamoroz73
15.04.2021 07:07 •
Информатика
Люди надо одну 9 класс ! составить программу которая запрашивает 3 числа и выводит среднее арифметическое этих чисел
Ответ:
marialkahelp
20.07.2020 01:51
Первый простой, просто со вводом.
Второй с использованием массивов.
Оба правильны.
0,0
(0 оценок)
Ответ:
Айшат77270
20.07.2020 01:51
Program esep;
var x,y,z integer;
begin
read (x,y,z);
write((x+y+z)/3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
minecraftak2015
23.12.2021 12:52
Запиши верный ответ, если дан алгоритм: a1:=8/(23x) a2:=a1/x a3:=a2/x a4:=a3/x y:=a1+a4 ответ (для переменной используй латинскую раскладку):...
Angelikakat
07.02.2021 11:27
Алғашқы әскери робот қашан пайда болды?Робот-танктер;Ұшқышсыз ұшатын роботтарРобот-минатазалаушылар (сапёрлер) ...
alinkamalina04
09.03.2021 14:23
Напишите в си#! ответьте поддробно! напиши программу, вычисляющую периметр и площадь прямоугольника. используй для этого длину и ширину прямоугольника, которые вводятся...
Blackmamba06
05.06.2020 02:36
1)вычислить значение функции? y=√x²+8 2)вычислить значение функции? у=eˣ²⁻⁸+3 .ето две вопросу решат...
alinapal
16.01.2022 23:26
Петя, вася и маша остались дома одни. кто-то из них ел варенье. на вопрос мамы, кто это сделал, они сказали: а) петя: я не ел. маша тоже не ела. б) вася: маша действительно...
nerika2017
12.09.2021 05:29
Загадки на тему телефон диск записная книжка мышь школа...
wenizi
19.12.2020 14:23
Напишите на питоне Аркадий хочет купить телефон, поэтому он посетил три магазина. Необходимо определить, какая цена минимальная. Программа должна запрашивать у пользователя...
lehaguy
23.01.2022 03:54
Нужны ли запятые в предложении: я вижу большое глубокое синее море. если да то сколько?...
03021971
23.01.2022 03:54
Чем отличаются друг от друга жанры эпических произедений?...
Настенька192002
23.01.2022 03:54
Изобразите полную формулу выбранного соединения (положения кратных связей и заместителей укажите произвольно) укажите ряд, класс и полное название по систематической выбранного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Второй с использованием массивов.
Оба правильны.
var x,y,z integer;
begin
read (x,y,z);
write((x+y+z)/3);
end.