Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
154Dance3
16.12.2020 16:42 •
Информатика
Написать программу, которая будет спрашивать имя пользователя, получать ответ и выводить на экран вида: , ! как твои дела?
Ответ:
Fantom792
02.10.2020 10:17
Program z1;
var
a:integer;
begin
writeln ('введите имя');
readln (a);
writeln ('привет!',a);
end.
0,0
(0 оценок)
Ответ:
NikaGoddesin
02.10.2020 10:17
Вот, написано в Паскале, если что.
program name;
Var a: string;
begin
Writeln('Введите своё имя');
Read(a);
Writeln('Привет,',a,'! Как твои дела?');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Арте2281337
29.03.2022 04:17
Втекстовом редакторе что означает значок- чистый лист...
Katpo
29.03.2022 04:17
Достоинства и недостатки компилятора и интерпритатора?...
Alisialove
29.03.2022 04:17
2. какие двоичные числа соответствуют следующим десятичным числам: 128; 256; 512; 1024? 3. чему в десятичной системе равны следующие двоичные числа: 1000001; 10000001;...
Марат991
29.03.2022 04:17
коля! ты пойдешь в школу? -спросил я друга. нет, -ответил коля. сколько информации я получил? а) 1 байт б) 2 байта в) 8 бит г) 1 бит...
аза101
29.03.2022 04:17
Как вывести на экран трехзначное число. и чтобы оно переставляло цифры например 123-321.с паскали...
Trion24
08.08.2021 06:09
Составить и решить на ветвление и цикл...
sasha20083
08.08.2021 06:09
Какова максимальная разрядность современных процессоров?...
aiphone20032
06.01.2020 18:51
Составить программу в pascal abc. cos^2x-5 a= √x^2+3...
whitehawk1508
01.08.2020 21:27
Запишите букву а латинскую, 100 раз подряд. сдайте на проверку программу, которая выводит эту строчку без ковычекпаскаль...
Pashayka
23.06.2021 20:41
Y=3sin(2Пиx)cos(Пиx)-cos^2(3Пиx) в Excel составить таблицу функций и составить график...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:integer;
begin
writeln ('введите имя');
readln (a);
writeln ('привет!',a);
end.
program name;
Var a: string;
begin
Writeln('Введите своё имя');
Read(a);
Writeln('Привет,',a,'! Как твои дела?');
end.