Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Matthi
08.01.2021 12:39 •
Информатика
Составьте программу: пользователь вводит 3 любых целых числа.найти: сумму,произведение,деление произведения на сумму этих чисел)
Ответ:
Агент527
19.07.2020 23:22
Var a, b, c, sum, proiz, del: real;
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BuBuBuuBu
05.02.2021 17:55
Программа осуществляющая взаимодействие процессора с конкретным типом внешнего устройства ,...
юля2587
01.11.2020 13:15
2. Выполните вычитание и результат переведите в десятичнуюсистему счисления:сделайте те которые я отметила кругличком с ручкой...
Вета2008
05.12.2021 23:58
В экселе. Объясните как сделать по пунктам, на какие кнопки надо нажать, ничего не могу найти.....
Aaastraxan
13.01.2022 07:31
Известны данные о стоимости каждого из 10 наименований товаров. определить общую стоимость тех товаров, которые стоят дороже 100 рублей и дешевле 200 рублей (в майкрасофт эксель)...
dimkach2014
14.02.2021 09:23
Придумай рассказ,в котором можно выбирать продолжение....
SuPeRGaMeRDGRST
13.01.2021 02:08
15×к-45=0 рябят ришить уравнения...
masha91672
30.12.2022 10:25
50 і написати твір-роздум на тему* у чому полягає гідність людини* з використанням займенників. будь ласка...
соаовоых
30.12.2022 10:25
При каком значении m функция f(x) =x^2 *корень из m-x, имеет экстремум в точках x=0,x=6 подскажите...
190520041
27.12.2021 04:14
Решите уравнением! в двух зоопарках было одинаковое количество слонов. когда из первого увезли 29 слонов, а из второго 11 слонов, то в первом осталось в 7 раз меньше слонов, чем...
katyamm11
20.06.2020 16:05
41. а) өзің 1 минутта неше қ жасай алатыныңды анықта, сонда, неше метр жүресің? ә) өзің 100 м қашықтықты қанша уақытта жүгіріп өтетініңдіанықта, сонда қандай қпен жүгірдің? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.