В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Patara1986
Patara1986
08.01.2021 12:39 •  Информатика

Написать программу,решение следующей шуточной (использовать неполную форму) 1)эвм спрашивает: "сколько вам лет? " *если ответ меньше 18,то отвечает: "вы ребёнок" *если вам больше 18 но меньше 35: "вы молоды" *если вам больше 35 но меньше 100: "вы взрослый"

Ответ:
benjulia
benjulia
19.07.2020 23:25
Program evm;
var
a:integer;
begin
Writeln('Сколько вам лет? ');
readln(a);
if a<18 then writeln('Вы ребёнок');
if (a>18) and (a<35) then writeln('Вы молоды');
If (a>35) and (a<100) then writeln('Вы взрослый');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?