В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ychviviv
ychviviv
10.02.2020 13:26 •  Информатика

Напишите программу, которая выводит на экран n (задается константой) случайных букв латинского алфавита в виде пары: заглавная буква, строчная буква. например, при n = 6 могут быть выведены пары: kk dd qq nn bb rr мой набросок: program charrr; const n=6; var ch: char; i: integer; begin randomize; for i: =1 to n do begin ch: =chr(random(26)+97); writeln(upcase(ch),ch); end; readln; end. нужно сделать без upcase (обязательно! )

Ответ:
superM228228
superM228228
19.07.2020 22:18
Program charrr;

const
  n = 6;

var
  i,k: integer;

begin
  Randomize;
  for i := 1 to n do
  begin
    k:=random(26) + $41;
    writeln(chr(k),chr(k+32))
  end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?