Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
daniillopunov16
19.07.2022 10:01 •
Информатика
Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа
Ответ:
datkinnurikozrhbf
19.07.2020 22:15
Var mas: array [1..15] of integer;
var i: integer;
begin
for i:=1 to 15 do
begin
mas[i]:=random(101);
if mas[i] mod 2<>0 then inc (mas[i]);
write (mas[i], ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
3866
13.04.2020 14:00
Какое условие следует использовать для вычисления y по формулам: y=|x+15|, при x 0; y=x-15, при x =0;...
Марося
28.07.2022 08:04
Вопросы и 1. сколько битов информации несет сообщение о том, что из колоды в 32 карты достали « пик»? 2. проводятся две лотереи: «4 из 32» и «5 из 64». сообщение о результатах...
ЧОПОЧНИК
27.08.2020 16:57
Дан текстовый файл. записать в другой файл все строки, длина которых больше 5 символов....
svetagres
24.10.2020 04:10
Нужно внести изменения в программу, чтобы n показывало количество чисел, кратных 3....
mamylizkka81
24.01.2023 09:48
Написать код на с++ нужно вычислить сумму 1-2/3*х+3/4*х^2-4/5*х^3++11/12*х^10, при х=2...
Алина0811111
06.06.2021 20:56
Написать программу на языке паскаль...
Bon2000
12.05.2022 12:06
Используется оператор for i: = 1 to 30 do… после завершения выполнения тела цикла i =...
димон7777
20.05.2023 06:14
Перевести из десятичной системы счисления в двоичную 81, 128, 511, 237...
irinamazda
10.12.2020 21:54
Написать программу на паскале...
Myziki
10.05.2022 15:31
Создать программу в паскале (выбирайте любую). я в 10 классе, если возможно, поясните. заранее ! ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i:=1 to 15 do
begin
mas[i]:=random(101);
if mas[i] mod 2<>0 then inc (mas[i]);
write (mas[i], ' ');
end;
end.