В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
р5553
р5553
27.08.2020 16:26 •  Информатика

составить программу,позволяющую получить словесное наименования оценок 1-10 с оператора варианта case

Ответ:
svetamoroz73
svetamoroz73
19.07.2020 20:24
Var a:integer;
begin
writeln('Введите число');
read(a);
case a of
1: writeln('Единица');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
10: writeln('Десять');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?