Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Taniusha02
14.10.2022 18:35 •
Информатика
Можете составить программу в паскале для нахождения суммы, разности, частного и произведения 2 чисел.
Ответ:
vakhram
02.10.2020 09:43
Var a,b,h:integer;
begin
writeln('Введите a и b');
read(a,b);
writeln('Сумма чисел равна ',a+b);
writeln('Разность чисел равна ',a-b);
writeln('Частное между числами равно ',a/b);
writeln('Произведение чисел равно ',a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Щощо
16.09.2022 14:41
Упростите логические выражение по предмету микропроцессоры: ¬(A & B) V (A & ¬B)...
thedesxte
01.06.2020 15:24
Пользователь вводит с клавиатуры две границы диапазона и число. Если число не попадает в диапазон, программа просит пользователя повторно ввести число, и так до тех пор, пока...
amir161
11.02.2022 09:26
Привет! Можете запрограммировать этот пример. Если что значение k - 9 , благодарю!...
polinabojko45
09.04.2020 00:36
Покращте гру «Clicker», розроблену на уроці, можливістю почати спочатку. Коли користувач натискає лівою клавішею миші на написі «*** n ***», то рахунок стаєрівним 0 і смайлик...
leshaChi
17.06.2020 06:49
Python. Написать игру «Угадай число». Программа загадывает число в диапазоне от 1 до 500. Пользователь пытается его угадать. После каждой попытки программа выдает подсказки, больше...
svetakovalchuk
24.09.2020 01:42
Python. Показать на экран все простые числа в диапазоне, указанном пользователем. Число называется простым, если оно делится без остатка только на себя и на единицу. Например,...
Данек44
08.08.2021 04:45
Примеры информации в материальном мире...
7Kamilla
07.11.2022 18:22
Що пересуває на рядок угору, вниз, ліворуч, праворуч вміст списку? А) Смуга прокручування; Б) вікно; В) папка....
Злата168
12.07.2022 21:59
Скільки разів буде виконана команда n*=i? n=7 for i in range(3,9,3): n*=i...
LuckProJeckt
01.06.2022 03:32
Установіть відповідність......
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите a и b');
read(a,b);
writeln('Сумма чисел равна ',a+b);
writeln('Разность чисел равна ',a-b);
writeln('Частное между числами равно ',a/b);
writeln('Произведение чисел равно ',a*b);
end.