В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
smalik8
smalik8
01.12.2020 15:38 •  Информатика

Составьте программу которая вычисляет сумму натуральных чисел кратных 4 в диапазоне от 5 до n (n велено с клавиатуры)

Ответ:
katerin8
katerin8
19.07.2020 17:15
Var n,i,s:integer;
begin
writeln('Введите n');
read(n);
for i:=5 to n do
if i mod 4=0 then s:=s+i;
write ('Сумма натуральных чисел которые кратны 4 равно ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?