В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Anastasia5555633
Anastasia5555633
17.02.2023 03:19 •  Информатика

Написать программу на паскале 1. найти объем параллелепипеда (стороны ввести с клавиатуры) 2. высота треугольника равно 7 см, а основание 3 см. написать программу, вычисляющую площадь треугольника 3. вывести на экран сообщение "чему равно 10 : 2? " (написать часть программы для этого вывода)

Ответ:
diman10000
diman10000
02.10.2020 09:29
№1

var vol, a, b, c: real;
beginwrite('Введите сторону а: ');
readln(a);
write('Введите сторону b: ');
readln(b);
write('Введите сторону c: ');
readln(c);
vol := a * b * c;
writeln('Объем прямоугольного параллелепипеда равен ', vol);
end.

№2

const a = 3;
const h = 7;
var S: real;
begin
S := 1 / 2 * a * h;
writeln('Площадь треугольника равна ', S);
end.

№3

var s: string;
begin
s := 'Чему равно 10 : 2?';
writeln(s);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?