Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jolydolf12
21.06.2021 14:24 •
Информатика
Написать программу в паскаль.из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна а. (а вводится с клавиатуры)
Ответ:
нононононон
19.07.2020 13:58
Var
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gvozd1
24.03.2020 17:31
Шифр цезаря працює так: кожна буква у вихідному тексті замінюється третьою після нею буквою в алфавіті, літери якого вважаються записаними по колу. розшифруйте слово тсдкжспозррв,...
Lapatkoanna
21.06.2022 03:18
Дано целое число n. выведите следующее за ним четное число. при решении этой нельзя использовать условную инструкцию if и циклы. пример вводвывод 7 8 8 10...
RomanPopov2005
08.09.2021 13:44
Нужно! pascal введите с клавиатуры одномерный массив p(t), элементами которого являются положительные и отрицательные числа. определите среднее арифметическое положительных...
CuprumJewellier5
08.09.2021 13:44
Заполнить одномерный массив целых чисел из 12 элементов случайным образом. вывести его на экран. в следующей строке вывести элементы массива, имеющие порядковые номера 2,3,4,9,12....
evelinastepenko
08.04.2020 15:36
Какое изображение получится после выполнения программы? повтори 3[вперед 100 направо 50] a) треугольник b) прямая линия c) ломаная линия d) квадрат...
ainashsharipov
09.11.2021 11:38
Вводится последовательность целых чисел, конец ввода – число, в котором две последние цифры равны. найти количество введенных чисел, кратных 4 pascal abc...
ZLATA0061
23.01.2021 14:43
Сколько раз будет выполнен цикл forn: =1to10do?...
Oksana1422
23.01.2021 14:43
Сколько нулей в двоичной записи числа 80 в 10 степени ?...
nikitaevaoa
23.01.2021 14:43
Максимально , работа на abcpaskal введите пять чисел с клавиатуры, смените цвет фона экрана и выведите числа в центре экрана , причем красным цветом четные, но не кратные...
Guletta
06.10.2021 23:26
Дано число n.найти количество чисел в интервале от 1 до n ,являющихся перевёртышами-при выписывании их цифр в обратном порядке получается тоже самое число....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.