Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ziksharof
29.08.2022 14:35 •
Информатика
Составить алгоритм и программу: вывести на экран числа, кратные 2 ( язык паскаль)
Ответ:
лехаleha
19.07.2020 12:23
Ввел ввод промежутка от a до b, пользователь сам задает. Потом выводит числа кратные 2.
0,0
(0 оценок)
Ответ:
Zelais
19.07.2020 12:23
Program chisla;
uses crt;
var a,b,n,k: integer;
begin
b:=0;
Writeln('Нахождение чисел кратным 2-м');
Writeln('Введите интервал чисел: ');
Readln(n,k);
for a:=n to k do
if (a mod 2=0) then
begin
write(a,' ');
b:=b+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Shakhmilova001
03.04.2022 22:18
Что такое абзац и что значит его форматирование? конкретный ! заранее !...
homusik
03.04.2022 22:18
Определите объем информации в слове вася, для кодирования которого использовался алфавит языка, состоящий из 32 прописных букв....
PolinaMm
03.04.2022 22:18
Однокоренное одушевлённое имя существительное к словам: спорт, здоровье...
Никаgyvhbbuh
14.02.2020 23:42
Задайте список, содержащий все натуральные числа, не превосходящие 1000, которые остаток 2 при делении на 7 sample input: sample output: 2 9 16 23 30 37 44 51 58 65 72 79...
simonovfggg
22.12.2020 19:19
Надо в python посчитать число компонентов целого массива из 10 элементов лежащих на отрезке [a,b] числа a и b вводятся с клавиатуры...
madecat
18.08.2021 03:13
1. дaны длuны стoрoн трeyгoльника a, b, c. найти площадь треугольника s по формулам s=p*(p-a)*(p-b)*(p-c), p=(a+b+c)/2...
lala70
27.11.2021 19:22
25 ! определите основание числа 274 ---(восьмеричная система исчисления) ...
Печенька1701
23.11.2020 23:08
Напишите программу, которая бы выполняла переводединиц измерения. за основу можете взять код, в уроке.в программе должны быть: 1. ввод значения – функция 2. перевод единиц...
ерикос
15.04.2021 07:30
1.как можно назватт группу устройств,состоящую из звуковых колонок,монитора и принтера? 2.назови общие и отличительные признаки обычной и електронной почты? 3.как можно передать...
Marinet111
13.03.2023 21:00
1. с клавиатуры вводятся 2 числа. если первое число больше 5, то уменьшить второе число в 2 раза. (записать комментарий в каждой строке программы) 2. среди трех введенных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a,b,n,k: integer;
begin
b:=0;
Writeln('Нахождение чисел кратным 2-м');
Writeln('Введите интервал чисел: ');
Readln(n,k);
for a:=n to k do
if (a mod 2=0) then
begin
write(a,' ');
b:=b+1;
end;
end.