Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dasha18s10
13.05.2022 16:43 •
Информатика
:) в паскале: составить программу. ввести 2 числа. вычесть из большего меньшее.
Ответ:
Lizak11
19.07.2020 11:53
Program chisla;
uses crt;
var a,b,c : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then c:=a-b else c:=b-a;
Writeln('Разность чисел равна ',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
кузя1310
08.02.2022 14:09
Если при наборе текста все буквы отображаются прописными то это означает что нажатие клавиша 1.num lock 2.caps lock 3.f1...
VitalЯ
08.02.2022 14:09
Что означает фраза операционная система windows обеспечивает одинаковый пользовательский интерфейс при работе с разными объектами...
Lezka
08.02.2022 14:09
Каков минимальный объем памяти (в байтах), достаточный для хранения черно-белого растрового изображения размером 32 х 32 пикселя, если известно, что в изображении...
ЛунаВаленте
20.08.2021 20:30
:рассчитать оплату электроэнергии еслт за первые 100 квт клиент платит 2 руб. за 1 квт, за превышение расхода свыше 100 квт в месяц - по 2,5 руб. за каждый квт....
KiviMan1246
20.08.2021 20:30
Составить алгоритм и написать программу вычисления площади фигуры с использованием условного оператора if по одной из формул: s=п*r ; s=a*b...
dudulya1
09.04.2021 13:08
Что это означает боже writeln (i: 2, i*k: 13: 2)...
АринаВарданян
30.08.2022 13:25
Составить тренировочную таблицу int s=0 for(int i=1; i =5; i++) { if ((i%2==0)||(i%4==0)) {s=s+i; } } cout s= return 0; }...
DI228MA
04.05.2023 21:50
Який прийменник слід обрати? 1- подарунок (у, в) кошику 2- їхали (у, в) вагоні 3- сади (у, в) цвітінні 4- побували (у, в) цирку 5- навчається (у, в) університеті...
msajkina
27.02.2020 09:27
Найти слово,в котором количество букв и звуков совпадает: ранняя, резьба, вестник, разъярить...
jykov2000
11.08.2021 10:10
Составь предложение со словоми меньше и песок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a,b,c : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then c:=a-b else c:=b-a;
Writeln('Разность чисел равна ',c);
end.