Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
svetik83
28.03.2020 19:39 •
Информатика
Pascal дано три целых числа. вывести на экран те, для которых число а будет делителем.
Ответ:
JackDead
19.07.2020 10:57
Var a, b, c, d: integer;
begin
read(a, b, c, d);
if(b mod a = 0) then writeln(b);
if(c mod a = 0) then writeln(c);
if(d mod a = 0) then writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alina3494
18.02.2020 21:54
Var s, n : longint; begin s : = -1; n : = 3; while 6*s*s*s*s*s 800*s*s*s do begin s : = s - 2; n : = n * 2 end; write(n - s) end....
Svetkoooo
13.11.2022 05:38
Какому состоянию электронной системы соответствует 0...
gogopuppies
28.01.2023 19:37
Все 4 нужно написать программу для каждой из...
alina090920031
29.07.2022 23:37
Среди двузначных чисел найти те сумма цифр которых равна 10...
vixoreva98
29.07.2022 23:37
Наити все трехзначные числа ,которые оканчиваются цифрои 3...
aliFkaVAY
29.07.2022 23:37
Скорость ветра. составить программу перевода скорости ветра из м/с в км/с. ниже представлен рекомендуемый вид экрана во время работы программы: введите скорость ветра в...
angelala123
27.01.2022 04:30
Система определенных правил для преобразования информации с одного языка в другой...
kiron123
27.01.2022 04:30
Найдите числократное 6 больше 10 и меньше 100,найти число и количество делителей....
улан291
19.07.2020 13:03
Исполнитель КУЗНЕЧИК живёт на числовой оси. Начальное положение КУЗНЕЧИКА – точка 6. Система команд Кузнечика: Вперед 8 – Кузнечик прыгает вперёд на 8 единиц,Назад 5 –...
123456533
01.03.2020 02:37
6. Прочитай слова. Вежливая, точная, небрежная, бессмысленная, добра, ная, чёткая, грубая, монотонная, приветливая“, вырази Влая, грамотная, невежливая, эмоциональная,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a, b, c, d);
if(b mod a = 0) then writeln(b);
if(c mod a = 0) then writeln(c);
if(d mod a = 0) then writeln(d);
end.