Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
shamilvip66
11.09.2020 02:08 •
Информатика
Написать программу для : из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор) , нужно и
Ответ:
panda7777777777
19.07.2020 09:34
Var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kobrasmary
31.12.2020 06:31
Напишите программу на языке программирования C ++, которая будет реализовывать следующие действия: 1. Требовать ввести 2 целых числа. С цикла отобразите числа от первого...
DariaRain7
08.12.2021 20:40
Что не относится к технике линейка, пенал, весы, компьютер...
polinka3089
01.08.2022 22:45
Напишите программу в питоне ...
grigorijperever
01.08.2022 22:45
Дан массив из 10 целых чисел. Сохранить в новый массив разность текущего и следующего элемента . C++...
winchester24
30.01.2023 17:21
Расчет оплаты за электроэнергию в украине за потребление электроэнергии определен следующий порядок оплаты в зависимости от потребленного объема: стоимость 1 квт при...
GarryPotter15
30.01.2023 17:21
Определить сумму, истраченную школьником, на завтраки в течение недели паскаль циклом сос...
mari200423
14.09.2022 05:07
Решите . Фото №1 задание 4 ,Фото №2 переведите и решите задание 3...
Alisa66611
17.01.2021 11:45
Вычислить предел контрольная...
Kpuc2100
03.02.2023 22:34
Выполните задания Задание2 Выпишите причастные обороты вместе с определяемыми словами составьте схемы 1)Причастный оборот перед определяемым словом 2)Причастный оборот...
епклсзкищут
22.08.2021 22:29
9- тапсырма. 65- бет. Төмендегі сөйлемді толықтырып жаз. Задание 9. С. 65. Запиши, дополнив предложение ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.