Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ХацуноМико
31.05.2022 05:04 •
Информатика
Программа должна вывести введенное число n и одно из слов (на латинице): korov, korova или korovy, например, 1 korova, 2 korovy, 5 korov. между числом и словом должен стоять ровно один пробел. решить в паскале abc
Ответ:
SilverSalt
19.07.2020 07:18
Begin
var a := ReadInteger;
var c : string;
Assert(a >= 1);
Assert(a <= 99);
case a of
1, 21, 31, 41, 51, 61, 71, 81, 91: c := 'korova';
2..4, 22..24, 32..34, 42..44, 52..54, 62..64, 72..74, 82..84, 92..94: c := 'korovy';
5..20, 25..30, 35..40, 45..50, 55..60, 65..70, 75..80, 85..90, 95..100: c := 'korov';
end;
Writeln('На лугу пасется ', a, ' ', c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ruuuuuyslan
05.09.2020 19:26
Чем писали в древней индии? чем а не на чём!...
LB1621
14.03.2023 17:36
Введите с клавиатуры два числа n и m (n...
ЧеТКиЙВсЕУмиЙ
06.01.2020 09:52
Определите , что получится в результате выполнения в графическом редакторе следующей последовательности действий: 1.установить основной цвет жёлтый. 2.выбрать инструмент...
алишер126
06.01.2020 09:52
Ваня, петя, саша и коля носят фамилии начинающееся на буквы в, п, с, и к. известно, что 1) ваня и с. – отличники; 2) петя и в. – троечники; 3) в ростом выше п.; 4) коля...
filinenok98
29.05.2021 18:10
Сif найти максимальное из четырех чисел...
karinaflyg
16.12.2020 07:32
Напишите программу которая вводит трехзначное число и ,,вырезает из него 1 и последнюю цифру...
Butuzovapelageya
21.04.2021 01:41
Запишите примеры носителей информации. 1)хранение звуковой информации; 2)хранение видеоинформации; 3)хранение фотоснимков; 4)хранение стихов, рассказов, повестей, романов;...
minohbli2207
21.04.2021 01:41
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b – целые числа),...
катяипапа000111
17.05.2022 11:09
Решить для проведения соревнований было проложено несколько лыжных трасс,старт общий для вмех(а)финиш(д)промежуточные пункты (б.в.г) в таблице участки трасс в (км между...
lizakocirbenck
20.07.2021 17:00
1) если числа в двоичной системе счисления имеют вид 10110(2) и 1001(2), то чему равна их разность в двоичной системе счисления? 2)если числа в восьмеричной системе счисления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a := ReadInteger;
var c : string;
Assert(a >= 1);
Assert(a <= 99);
case a of
1, 21, 31, 41, 51, 61, 71, 81, 91: c := 'korova';
2..4, 22..24, 32..34, 42..44, 52..54, 62..64, 72..74, 82..84, 92..94: c := 'korovy';
5..20, 25..30, 35..40, 45..50, 55..60, 65..70, 75..80, 85..90, 95..100: c := 'korov';
end;
Writeln('На лугу пасется ', a, ' ', c);
end.