В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
oles2014
oles2014
03.09.2022 08:10 •  Информатика

Составить программу, которая поменяла значения двух переменных a и b . нужна !

Ответ:
ilyasovazalina
ilyasovazalina
25.05.2020 22:42

var

  a, b, c: real; {c - буферная переменная, в которой будет хранится значение переменной а}

 

begin 

  writeln('Введите 2 числа');

  readln(a, b);  //Вводим значения переменных а и b

  writeln(a, '  ', b);  //Печатаем значения переменных а и b

  c:= a;  //Присваиваем переменной с значение переменной а

  a:= b; //Присваиваем переменной а значение переменной b 

  b:= c;  //Присваиваем переменной b значение переменной c

  writeln(a, '  ', b);  //Печатаем измененные значения

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?