Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vishnya39
15.11.2020 18:07 •
Информатика
Какую решает данная программа . что нужно изменить в программе , чтобы она решила нахождения утроенного частного двух чисел . program pr3; var a,b , c: integer ; begin readln(a,b); c: =sqr (a) + sqr (b); writeln('c=' ,c); end.
Ответ:
непр1
02.10.2020 08:33
Программа находит сумма квадратов двух чисел, чтоб уьроенного меняешь только строку c= и пишешь c=a*3+b*3
0,0
(0 оценок)
Популярные вопросы: Информатика
vovavk1
10.12.2020 06:33
Запишите числа в десятичной системе счисления : 100101^(2) , 56^(8), А в ^(16)....
aarodin
13.05.2020 05:07
С программы написанной по алгоритму Евклида найти НОД для 29673 и 13188. Составьте программу, считывающую стоку до тех по пока в предложении не встретится буква а . Скрины отправить...
kseniatrof
12.09.2021 04:26
Скорость передачи данных через некоторое соединёние составляет 512000 бит/сёк. Определите наибольший размер файла в битах, который может быть передан через данное соединение за...
kalashnikovale2
17.02.2022 13:12
Выполнить описание типичных конфигураций компьютера. Офисная/ «домашняя» (low-end) конфигурация. Такой компьютер, в первую очередь, предназначен для работы. Сюда можно отнести...
Anastasiia666
02.06.2023 17:43
Несправедливые башни В Ханое (смотрите ниже) несправедливо запретили класть самый маленький диск (номер 1) на средний колышек (номер 2). Решите головоломку с учётом этих ограничений....
ИНТЕРНЕТ1111
12.01.2021 15:03
«Закончи предложение» 1 Последовательность выполняемых действий называют ... 2. Каждая отдельная действие алгоритма - 3. Алгоритм, в котором команды выполняются последовательно,...
1234567891219
24.02.2021 22:23
Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена). программа delphi...
Uliana44441
24.02.2021 22:23
Пишущая машинка относится к средствам: 1) обработки документов 2) хранения и транспортирования документов 3) составления и изготовления документов 4) копирования и размножения...
dilyaramazhitova
24.02.2021 22:23
Оператором сотовой связи называется: 1) совокупность базовых станций, расположенных по принципу сот (ячеек) 2) лицо, пользующееся услугами сотовой связи 3) организация, принимающая...
Katya230606
28.01.2023 11:57
1) дано число. получить новое число с обратным значением цифр , где 0→9, 1→8, 2→7, 3→6, 4→5, а цифры 5, 6,7,8,9 не изменяются . (например, число 1379 перепишем как 8679) 2) триморфное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?