В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)

Ответ:
alexseyART
alexseyART
02.10.2020 08:38
Program prog

var a,b,c:integer;

begin

  writeln('Введите число a,b');
  readln(a,b);
 
    if (not odd(a)) then
      c:=a+b
      else
      c:=a*b;
      writeln(c);

end.

Паскаль
0,0(0 оценок)
Ответ:
Лиза505090
Лиза505090
02.10.2020 08:38
Var  a, b: integer;
begin
  read(a, b);
  if odd(a) then
     write(a + b)
  else
     write(a * b);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?