В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Араиприпо
Араиприпо
18.09.2020 23:44 •  Информатика

:составить программу вычисления значения функции х=12а2+7а-16 при любом значении

Ответ:
M4KAR
M4KAR
17.07.2020 18:20
Pascal

var
  x,a : integer; //(тип данных может быть real, longint...)
begin
 readln (a);
 x := 12 * a * 2 + 7 * a -16;
 writeln ('x(',a,')=',x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?