В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ketti204
ketti204
16.08.2021 09:39 •  Информатика

Даны натуральные числа a и b (b> a).написать программу, выводящую на экран последовательность натуральных чисел от a до b, не включая a и b не могу понять !

Ответ:
Ppapit
Ppapit
02.10.2020 08:17
Program zadanie;
Var a,b,i:integer;
Begin
 Writeln('Введите значения A и B, причем B>A (иначе программа не будет исполняться)');
 Readln(a,b);
 For i:=a To b Do
 If (i>a) and (i<b) Then Write(i,',');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?