Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Максим215281
17.05.2022 06:08 •
Информатика
На паскале в файле input.txt записаны числа сколько их неизвестно. найти количество нечетных среди них
Ответ:
Dimoon122
02.10.2020 08:02
Var a,i:longint;
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
while not eof do
begin
read(a);
if a mod 2<>0 then inc(i);
end;
write(i);
close(input);close(output);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Аааааййййймммммм
09.12.2022 15:13
Составьте программу, которая удаляет в строке s те буквы а , которые являются последними буквами слова решите её...
shcukinalena
12.01.2023 23:51
Найдите значения выражений: 1) (1v 0)v(0 v 1) = 2) (1 & Ov(1 v0)= 3) (1v 0)& (0& 1) 4) 1&(1 v 1)(-1 & 1) =...
fkghdk
12.06.2022 00:07
Python Даны натуральные четырехзначные числа n, k (n, k = 9999). Из чисел от n до k выбрать те, запись которых содержит ровно три одинаковых цифры. Например, числа 6766, 5444, 0006,...
gggggfdsfgg
09.09.2020 20:03
1. Что такое 3D-графика? 2. Какие программы для 2D- и 3D-графики вы знаете?3. Что вы знаете о программе SketchUp?Чем отличается программа SketchUp от других 3D-про-4.грамм?5. Какие...
katushashamrova
19.09.2022 06:29
Program prim1; Var i, n, p1, p2, s: integer; Begin writeln (‘vvedite chislo n’); readln (n); {организовываем цикл с параметром от 10 до 99} for i:= 10 to 99 do begin p1:= i div 10;...
королькова1
02.04.2021 02:13
Натуральное число из n цифр является числом Армстронга, если сумма его цифр, возведенных в n-ю степень, равна самому этому числу (как, например 153=13+53+33).Получить все числа Армстронга,...
milankae
02.05.2023 19:28
Доклад по теме: Компьютер . Когда его изобрели и т.п. (на пол страницы тетрадки)...
ubbdfqhdu
10.01.2023 06:07
1) Линейный алгоритм. Составить программу на языке Basic для вычисления выражения. Составить блок-схему алгоритма. 2) Простой цикл. Заменить в задании указанную константу на переменную...
Licik16
26.02.2021 09:24
Как в Googl форме сделать одни варианты ответов на все вопросы?...
kosorotovslavik
06.01.2022 01:42
По какому принципу эвм делятся на поколения ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
while not eof do
begin
read(a);
if a mod 2<>0 then inc(i);
end;
write(i);
close(input);close(output);
end.