Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
slolia
04.12.2022 19:25 •
Информатика
Составить программу согласно которой с клавиатуры водятся два числа а компьютер определяет делиться ли первое число на второе
Ответ:
ЕлизаветаМахова
17.07.2020 12:51
Program zadanie;
Var a,b:integer;
Begin
Writeln('Введите два целы числа');
Readln(a,b);
If a mod b =0 Then Writeln('Первое число делится на второе:',a div b)
Else Writeln('Первое число не делится на второе');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Hennesy322
04.03.2022 16:28
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 8 символов, а второй текст – 16 символов. во сколько раз отличается количество...
75643
04.03.2022 16:28
Чем является информация для человека?...
VladShevshenko228
04.03.2022 16:28
Дано: а, b - основ. равнобедр. трапеции; с - боковая сторона; найти: s 1) решить 2) составить блок-схему 3) составить программу...
eriknovoselov
03.06.2021 05:56
Врезультате работы алгоритма y = x - 1 x = 2 + y y = x + y вывод y переменная y приняла значение 10. какое число являлось значением переменной х до начала работы алгоритма?...
vasifalieyev001
03.08.2021 15:41
определяет обязанности судьи во время соревнования робосумо слежение за соблюдением правил во время турнира проверка робота на соответствие прописанным требованиям проведения...
aminazhum
20.08.2020 13:28
Дано целое числа А. Если число Аположительное, тонужно его возвести в квадрат,если отрицательное товозвести в куб. ПОМАГИТЕ ...
taniataolia
22.06.2021 08:18
Существуют ли редакторы которые одновременно применяют растровое и векторное изображении...
plisetskayakatoy4che
31.03.2020 01:16
Суретке мәтінді қалай енгізуге болады?...
Veid
02.07.2022 19:25
Выразите в кило- и мегабайтах 28388608 бит...
kirillp02
07.10.2022 13:27
МОЖЕТЕ УМОЛЯЮ ДАМ ИЛИ СКОЛЬКО ХОТИТЕ НО...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b:integer;
Begin
Writeln('Введите два целы числа');
Readln(a,b);
If a mod b =0 Then Writeln('Первое число делится на второе:',a div b)
Else Writeln('Первое число не делится на второе');
End.