В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ЛесяКисс
ЛесяКисс
28.01.2021 00:29 •  Информатика

Написать в программе паскаль: пирожок в столовой стоит а рублей и b копеек. определите, сколько рублей и копеек нужно заплатить за n пирожков. программа получает на вход три числа: а, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Ответ:
дарья1293
дарья1293
17.07.2020 12:49
Program zadanie;
Var a,b,n:integer;
Begin 
Writeln('Введите стоимость пирожка в рублях и копейках'); 
Readln(a,b); 
Writeln('Сколько нужно купить пирожков'); 
Readln(n); 
Writeln('Стоимость покупки в рублях=',n*a+((b*n) div 100)); 
Writeln('Стоимость покупки в копейках=',(n*b) mod 100);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?