В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dasha2038
Dasha2038
13.03.2021 15:27 •  Информатика

Составить программу нахождения среднего арифметического и среднего модулей двух чисел (pascal abc)

Ответ:
Zoi568
Zoi568
02.10.2020 07:50
Program z123;
Var a,b,c,d:real;
Begin 
Writeln('Введите значения двух чисел'); 
Readln(a,b); 
c:=(abs(a)+abs(b))/2; 
d:=sqrt(abs(a)*abs(b)); 
Writeln('Среднее арифметическое модулей двух чисел=',c); 
Writeln('Среднее геометрическое модулей двух чисел=',d);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?