Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Азрет2002
13.01.2023 12:43 •
Информатика
Напишите программу,которая запрашивает 2 числа,из которых к большему прибавляется 1,а у меньшего вычитается 1.
Ответ:
AlenkaPro1
17.07.2020 10:49
Var
a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
if a>b then
writeln('Полученные числа: ',a+1,#10,b-1) else
writeln('Полученные числа: ',a-1,#10,b+1);
readln;
end. :)
0,0
(0 оценок)
Популярные вопросы: Информатика
Кристина1902
09.01.2022 21:40
неправильный ответ удалю Какие возможности текстового редактора можно использовать для оформления текстовых документов?...
сяньчик
03.11.2022 21:50
Какие возможности текстового редактора можно использовать для оформления текстовых документов?...
Catania2
28.05.2020 20:28
небыло на этой теме не знаю как делать❤️...
soficaflymi
14.07.2022 23:53
Все целые числа от А до В кратные 3. все через for, while, repeat...
lonelyofiory
22.05.2023 06:22
Как устроен адресный склад? Как построена программа управления складом? ...
Lomberts
25.11.2021 23:34
Построить график функций в одной системе координат чтобы получился зонтик...
Розочка2018
05.08.2022 09:53
Склавиатуры вводится число n ,а за ним n целых значений элементов массива посчитайте кол-во четных чисел стоящих на нечетных местах в массиве...
mariaa987
02.01.2022 06:17
Максимальный размер сообщения состовляет 140байт. в кодировкеодин знак занимает 2 байта. какова максимальная длина сообщенния в кодеровке?...
antonzagarinp00ule
02.01.2022 06:17
Дан алгоритм на естественном языке: присвоить а и в начальные значения. присвоить с значение а+в если с больше, чем а, то присвоить а значение с присвоить в значение –в конец ветвления...
lckzgizigzly
02.01.2022 06:17
Имеется список: андреев а.а андропов а.з андреева а.с андропов б.а андреев а.р на каком месте окажется андропов а.з. после сортировки списка в алфавитном порядке по возрастанию...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
if a>b then
writeln('Полученные числа: ',a+1,#10,b-1) else
writeln('Полученные числа: ',a-1,#10,b+1);
readln;
end. :)