Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Victoria200188
15.09.2020 23:21 •
Информатика
Дан массив из n элементов. найти сумму элементов с четными номерами и отдельно-с нечетными. написать программу.
Ответ:
пппппп41ррр
17.07.2020 08:45
#include <stdio.h>
#include <string.h>
#include <iostream>
void main() {
int a[100];
int b = 0, c = 0;
bool change = false;
for (int i = 0; i < 100; ++i) {
if (!change) {
++b;
} else {
++c;
}
++a[i];
change = !change;
}
printf("4eTHble: %d | He 4eTHble: %d", b, c);
getchar();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
tvzhanna80
23.01.2023 11:37
(python) дан текстовый файл, содержащий по одному слову в каждой строке. создать в текущем каталоге подкаталоги с именами, соответствующими словам в файле....
Skillet121516
23.01.2023 11:37
Сколько мегабайт информации содержит сообщение объемом 225 бит?...
Evg120058
29.05.2020 12:27
Выберите непозиционную систему счисления 1) десятичная система счисления 2) восьмеричная система счисления 3) римская система счисления 4) пятеричная система счисления...
djezhik
29.05.2020 12:27
513-? 8(маленькая внизу) 600-? 8(тоже самое) 2010-? 8(тоже самое) 89-? 2(маленькая внизу) 600-? 2(тоже самое) 2010-? 2(тоже самое) перевести в 2-ичную и 8-ичную...
PROGamerTV11
29.05.2020 12:27
Какое из слов подходит под следующее условие: третья буква гласная ∧ первая буква «р» 1) радуга 2) рама 3) ржаной 4) знак обосновать выбор...
бидаббюмюим
29.05.2020 12:27
Система правил для перетворення поідомлень що містять текст звук зображення жести тощо це...
sasha322322
05.10.2020 23:55
Чому дорівню D після виконання фрагмента програми. Вкажіть одну відповідь. Var D, і: Integer; begin D := 1; For і := 1 to 5 do D:=D*i; end; *...
Eragggqqq
02.05.2020 08:38
Запуск приложений PowerPoint ...
den1112pro
19.07.2022 01:23
распределите глаголы на 2 группы совершенного и несовершенного вида образуйте от них деепричастия глаголы: разочаровать собраться смеяться растеряться Глаголы сов...
OLYA332321
21.10.2020 16:07
4 В одном элеваторе было зерна в 4 раза больше, чем в другом. Из первого элеватора вывезли 560 т зерна, а во второй привезли 340 т, после чего обоих элеваторах зерна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <string.h>
#include <iostream>
void main() {
int a[100];
int b = 0, c = 0;
bool change = false;
for (int i = 0; i < 100; ++i) {
if (!change) {
++b;
} else {
++c;
}
++a[i];
change = !change;
}
printf("4eTHble: %d | He 4eTHble: %d", b, c);
getchar();
}