Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lampec1
30.09.2022 13:10 •
Информатика
Составить программу "найти произведение n натуральных чисел" при трех видов циклов.
Ответ:
Sofa1351
17.07.2020 06:46
Var n,i:integer;
begin
readln(n);
if (n < 0)
then
while (n < 0) do
for i:=1 to 10 do
n:=n+3
else
while (n > 0) do
for i:=1 to 10 do
n:=n-3;
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
violali83
28.07.2022 18:53
Определите длину кротчайшего пути между пунктами a и e.передвигаться можно только по дорогам,протяжённость которых указана в таблице....
toseshevaanna
16.02.2021 05:45
Напишите примеры письма в сетевом этикете 9 класс ИКТ...
VeronikaShubin
09.05.2023 04:59
Почему копирование чьей то работы является незаконным?...
vakhtinanelli
29.10.2020 09:02
B. Read again and answer the questions. 1. What is FC Barcelona most famous for? 2. When did Joan Gamper have the idea of starting a football club? 3. When did Barça...
melisa2007
16.05.2021 04:35
Литература ! В какой сказке один из персонажей - лиса? Каша из топора У страха глаза велики Колобок Гуси-лебеди...
mikreaz
09.08.2020 11:55
Туристы встретили большое озеро, преградившее им путь, и это изменило их маршрут. Напишите, сколько грамматических основ в предложении:...
sonyavolkova26
17.11.2021 09:20
3Концы хорды АВ делят круг на две дуги, градусные меры которых относятся как 3:7. Под какими углами видна эта хорда из точки М и К....
TOkenov
05.11.2020 21:32
П ять признаков чем отличается вирусо от бактерий...
fuhohejo
08.02.2023 02:50
214. Моторний човен проплив 8 км за течією річки й повернувся назад, витративши на весь шлях 54 хв. Знайдіть швидкість течії річки, якщо власна швидкість човна становить...
kkoluzhonokp08din
10.04.2022 13:11
Электропечь с сопротивлением R=20 Ом питается от генератора переменного тока. За какое время выделится количество теплоты Q=4 МДж, если амплитудное значение силы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
if (n < 0)
then
while (n < 0) do
for i:=1 to 10 do
n:=n+3
else
while (n > 0) do
for i:=1 to 10 do
n:=n-3;
writeln(n);
end.