Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Elenawow
19.10.2022 19:06 •
Информатика
Составить программу на языке паскаль! даны длины ребер a, b, c прямоугольного параллелепипеда. найти его объем v = a·b·c и площадь поверхности s = 2·(a·b + b·c + a·c).
Ответ:
VikaKharitoniv
02.10.2020 07:34
Var a,b,c,v,s : real;
begin
writeln('Vedite a b c');
readln(a,b,c);
v:=a*b*c;
s:=2*(a*b+b*c+a*c);
writeln('V=',v,' S=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sonyaway12
05.06.2023 12:50
Написать программу на С++ *Заполнить двумерный массив 5*5, найти минимальный элемент в каждой строке, выбрать из них максимум. Затем среди максимумов по столбцам выбрать минимум...
IgnatBakaev
25.05.2022 18:03
Основные возможности электронных таблиц: коллективное использование данных, хранящихся в таблицах, распространение и просмотр электронных таблиц всеми участниками рабочей группы...
999Fox999
01.12.2021 12:20
Я пишу программу, которая вычисляет среднее арифметическое двух чисел. Int S = a + b / 2...
svepielisz
01.06.2022 18:24
Что делать, если не выскакивает окошко для ввода пароля 10 windows...
Bladsail
17.08.2021 01:13
Минимальная материальная затрата на авторучку и лист бумаги при создании текстового документа является...
WowRenka
02.11.2020 15:51
, короче у меня на компе 85г а гта5 весит 60г при установки даже не полной пишет то что место закончилось но можно продолжать установку это как ...
nikolay2045
10.12.2021 23:56
Вновь задачка от бизнесменов. Мы все время совершенствуем свой бизнес. И теперь мы открыли свою пиццерию. Мы будем готовить пиццу 5 различных видов: Маргарита (300 р.), Пепперони...
syrlybai056
28.01.2021 23:56
Напишите для Робота алгоритм, закрашивающий все клетки, расположенные ниже третьего горизонтального отрезка стены. Робот должен закрасить только клетки, удовлетворяющие данному...
РУСЛАН113228
18.04.2023 00:57
Что такое процедура? Когда мы можем использовать процедуру? Какие программы вы знаете? Как запустить процедуру на Python? Что такое глобальная переменная? Какие параметры процедуры?...
gadzila1236
08.02.2020 03:16
Створіть нову програму мовою Phyton. На вході маємо одновимірний список із дійсних чисел. Задачею програми є фільтрувати список: вивести список із елементами, які не менше 0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Vedite a b c');
readln(a,b,c);
v:=a*b*c;
s:=2*(a*b+b*c+a*c);
writeln('V=',v,' S=',s);
end.