В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
артbig
артbig
18.10.2020 16:48 •  Информатика

Напишите программу на паскале,в которой выдается количество двузначных чисел,не кратных 5

Ответ:
ELNARAMAMEDOVA
ELNARAMAMEDOVA
02.10.2020 07:30
Begin
writeln(72);
end.

Шучу, на самом деле вот так:
var i,c:byte;
begin
for i:=10 to 99 do if i mod 5>0 then c+=1;
writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?