В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Сок325
Сок325
22.12.2022 01:22 •  Информатика

Написать программу для pascal abc на вычисление среднего за год. с клавиатуры вводится 4 числа.

Ответ:
EgorKornev665
EgorKornev665
17.07.2020 01:53
Var
a,b,c,d:integer;
begin
  writeln('Введите первое число');
  readln(a);
  writeln('Введите второе число');
  readln(b);
  writeln('Введите третье число');
  readln(c);
  writeln('Введите четвертое число');
  readln(d);
  writeln('Среднее четырех чисел = ',(a+b+c+d)/4)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?