Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ravik2K
22.07.2022 06:58 •
Информатика
Программирование. поезд в варшаву отправляется по вторникам и пятницам. пусть х - день недели. определить, можно ли уехать в варшаву в этот день. х=2 или х=5
Ответ:
влада12342
17.07.2020 01:33
Var x:integer;
begin
writeln('Введите день недели');
readln(x);
if (x=2)or(x=5) then writeln('можно уехать') else writeln ('нельзя уехать')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
obito4891
07.04.2021 20:40
Сколько существует различных вариантов форматирования слова [Текст] ?...
КОте2004
21.01.2021 16:51
Напишите число X, для которого истинно высказывание: (X 8) И НЕ (X 7)? Для какого целого числа X ЛОЖНО высказывание: (X 7) ИЛИ НЕ(X 6)?...
katm2003
11.05.2022 08:21
Дано значение переменной а=4.87 abs(a)= int(f)= round(a)=...
linakovtunenko1
15.09.2021 22:38
Как Отключить датчик приближения на телефоне ...
вадимм2
07.11.2020 14:32
На рисунку зображено графіки функцій та Укажіть формулу для обчислення площі зафарбованої фігури....
Zoi568
07.11.2020 14:32
1. Какой из текстов относится к тексту-рассуждению? а) «Солнце и Земля»б) «Первая прогулка по Луне»В) «Солнечная система»...
reginaarslanov
17.02.2022 04:01
Вкрити дужки використовуючи минулий час 1. Mother already (to cook) dinner.2. We already (to do) our home-work.3. The pupils already (to open) their books.4. Kate the...
Nik93700
11.02.2020 02:51
5. The schools in Great Britain are into several types.divided dividesdividedividing...
diana2005n
22.02.2023 01:39
1. The country the eastern part of the Europe * occupies has occupied occupied is occupied 2. Children a lot of interesting books this year. * read has read have read...
mariyakarimova2
24.01.2023 04:14
3. Заповніть пропуски. В... не тільки милися. Це були своєрідні клуби, в яких обговорювали-ся новини, займалися спортом, читали. Вхідна платня була дуже ......
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите день недели');
readln(x);
if (x=2)or(x=5) then writeln('можно уехать') else writeln ('нельзя уехать')
end.