Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
oolesyoooolesy
27.05.2023 02:57 •
Информатика
Нужно по паскалю вводятся семь целых чисел. напишите программу, которая полсчитывает количество пятёрок среди введённых чисел
Ответ:
aarodin
02.10.2020 07:22
Var c1,c2,c3,c4,c5,c6,c7,k:integer;
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Ответ:
casha0032
02.10.2020 07:22
Var i, a, count: integer;
begin
count:=0;
for i:=1 to 7 do begin
read(a);
if(a=5) then count+=1;
end;
writeln(count);
end.
если вы циклы, то учитель дает задания именно на циклы
0,0
(0 оценок)
Популярные вопросы: Информатика
sashafedorishyn
21.05.2020 11:44
Что в ответе даст операция (21 mod 6)? 1) 3; 2) 2; 3) 7; 4) 4....
Влад5055
10.07.2021 22:20
Дана строка. преобразовать ее, удалив каждый символ * и повторив каждый символ, отличный от *. ( паскаль)...
44444kobzarr1
10.07.2021 22:20
1. в двухзначное число вписать ноль в середину и получить трехзначное число. 2. задано пятизначное число. найдите цифры и сумму цифр пятизначного числа. 3. робинзон крузо провёл...
xFørŻe
31.01.2021 02:10
Что представляет собой электронный адрес?...
kamilhabirov
16.01.2021 10:13
24. с какого набора протоколов выполняется обмен данными между прикладными программами в среде интернет? a) dns; b) tcp/ip; c) html; d) www; e) tcp. 25. какое из сокращений употребляется...
Wild044Rose
25.01.2023 23:34
Устройство и назначение системной платы пк...
лина28051
25.01.2023 23:34
Количество информации уменьшилось в 5 раз. сколько информации было получено?...
натахасуслик
08.04.2021 11:58
Составьте программу на python, которая вводит строку и подсчитывает количество символов в третьем слове строки...
homie51
21.03.2021 14:59
Ю. Н. Емельянов предлагает анализировать личностную сторону организаторского потенциала, который проявляется в системе отношений...
LadyWolf123456789
21.03.2021 14:59
Основные управленческие функции - это циклически повторяющиеся процессы главные умения руководителя...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
begin
count:=0;
for i:=1 to 7 do begin
read(a);
if(a=5) then count+=1;
end;
writeln(count);
end.
если вы циклы, то учитель дает задания именно на циклы