Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AliskaLao16
11.05.2023 04:43 •
Информатика
Напишите программу, определяющую, является ли данный символ цифрой или нет. напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.
Ответ:
патя143
16.07.2020 23:53
PascalABC.Net
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ariunkh
10.07.2022 18:31
Python 1 Складіть програму для знаходження добутку дванадцяти чисел, перше з яких 23, кожне наступне у 6 раз більше за попереднє. 2. Знайти суму десяти чисел, перше з яких 350....
Slash213
29.08.2021 22:54
Сумма покупки составляет а рублей. Если а больше 1000 рублей, то предоставляется скидка 2%. Вывести на экран сумму покупки с учетом скидки либо сообщение о том, что скидка не предоставляется....
otchygash2
22.11.2021 14:33
Очередное обращение к умам информатики . ❤️...
ShkolnikN15
08.03.2020 15:37
Составь таблицу истинности для следующей логической функции F = (x & -Y) v (-x & Y).ХYо0110111...
Обжора228
08.03.2020 15:37
МНОГО , Решите только с решением, просто ответ НЕ надо. 1. Переведите целое число 1025 из десятичной системы счисления в двоичную систему счисления. 2. Переведите целое число 1147...
ника2762
28.02.2021 15:35
Составить программу вычисления произведения натуральных чисел n и m, если исполнитель из арифметических действий может выполнять только сложение. заранее ! с:...
димасик138
11.10.2021 06:31
Какое логическое выражение соответствует высказыванию: точка (x,y) принадлежит кругу радиуса r с центром в начале координат ?...
кристина1423
11.10.2021 06:31
Какую логическую операцию нужно вставить в логическое выражение (x and y) ? ответ? ((not x) and (not чтобы получить тождественно ложное высказывание? !...
oksukbaevak
03.01.2022 02:57
Определите, кто играет роль управляющего, и кто (или что) играет роль объекта управления в следующих системах: институт, танцевальный коллектив, поезд, стадо коз...
leeJLZeel
10.04.2020 16:29
Сочинение на тему «художник мыслит образами, он рисует, показывает, изображает. в этом и заключается специфика языка художественной ». сочинение-рассуждение. высказывание солганика....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
c : char;
begin
readln (c);
case (ord (c)) of
48..57 : writeln ('yes');
else writeln ('no');
end;
end.