В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
infernyc
infernyc
30.01.2022 00:27 •  Информатика

Написать программу, которая решает уравнения y=5x^2-sin0,5x-18 (pascalabc.)

Ответ:
BegimaiAnarkulova
BegimaiAnarkulova
02.10.2020 07:18
Program test;
var
y,x:real;
begin
write('Введите значение параметра x: ');
readln(x);
y:=5*x*x-sin(0.5*x)-18;
writeln('ответ: ',y);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?