В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sergiykorolkov8
sergiykorolkov8
06.02.2022 17:58 •  Информатика

Напишите программу для вычисления значения выражения (a+b)/(a-b) для различных целых значений переменных. переменные вводить с клавиатуры оператором ввода информации readln результат выведите в виде значение выражения xx.xxx c тремя знаками после запятой.

Ответ:
villa2003
villa2003
25.05.2020 21:06

var

 a, b: integer;

 res: real;

begin

 write('Число a:');

 readln(a);

 write('Число b:');

 readln(b);

 res :=(a+b)/(a-b);

 writeln('Результат:', res:2:3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?