Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
valeria276
26.10.2020 20:33 •
Информатика
Написать программу вычисления значения выражения 1) a = (d + c + b)*e - 5k - 1 2) c = |x + 4| - |x2 - 3x + 6|
Ответ:
Дашенька1365
16.07.2020 21:51
1)var a,b,c,d,e,k : real;
begin
writeln('Введите ,b,c,d,e,k');
read(,b,c,d,e,k);
a:= (d + c + b)*e - 5k - 1
writeln(a);
end;
2)var c,x : real;
begin
writeln('Введите x');
read(x);
c:= abs(x+4) - abs(sqr(x)-3*x+6);
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
asaparova80
13.03.2022 13:06
Собственая (внутренняя) память человека...
мармеладка49
21.04.2022 22:40
Контрольную на дом взяла ! компьютер состоит из устройств, выполняющих некоторые функции мыслящего человека. проведите аналогию между человеком и компьютером, и заполните таблицу.1....
EveChan
30.10.2021 05:36
Логічна з інформатики,2 клас..карлсон і малюк подарували фрекен бок 22 диски з комп*ютерними іграми.карлсон подарував стільки ж дисків ,скільки й малюк,та ще 10 дисків.скільки дисків...
Angelaby
30.10.2021 05:36
Алгоритм просмотра содержимого папки...
anastasiiauski
30.10.2021 05:36
Устройста для вывода звуковой информации...
parahonya90
04.11.2021 03:02
Первый рубеж [ архитектура эвм ] какой элемент компьютера выполняет функцию считывания информации с лазерных дисков? [ архитектура эвм ] какой элемент компьютера выполняет функцию...
molokomo
16.04.2023 06:59
Составить алгоритм в результате выполнения которого мячик собрал мячик соберёт слово конец...
cerivcankin
29.04.2020 06:46
Нарисовать рисунок текстовым, числовым и графическим...
erdanabekok
12.01.2022 07:29
Коля заметил, что если в дате 21.11.12 убрать точки, то получится шестизначное число-палиндром (оно одинаково читается слева направо и справа налево. найдите следующую дату, число-палиндром....
ВладиславБелоус
12.01.2022 07:29
Как называется преобразование аналогового сигнала в цифровой код?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите ,b,c,d,e,k');
read(,b,c,d,e,k);
a:= (d + c + b)*e - 5k - 1
writeln(a);
end;
2)var c,x : real;
begin
writeln('Введите x');
read(x);
c:= abs(x+4) - abs(sqr(x)-3*x+6);
writeln(c);
end.