Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Pechencka666
20.04.2020 20:21 •
Информатика
Написать программу которая вводит с клавиатуры натуральное число n и вычисляет значение выражения 21*481*n получитть результаты для различных значений n из диапазона
Ответ:
Щощо
16.07.2020 21:42
#include <stdio.h>
int main ()
{
int n;
scanf("%d", &n);
if (n>=11&&n<=99){
printf("%d", 21*481*n);
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Ярослав4497
18.09.2020 18:55
Выпиши из строки неповторяющиеся буквы. Какое слово получилось? Г, В, С, О, Ш, Л, В, А, Г, Й, В, О, Д, Ш...
vladazavialova
10.04.2021 03:10
4. В ромашке 10 лепестков. Игроки отрывают лепестки по очереди. За один раз можно оторвать 1 или 2 лепестка. Выигрывает игрок, после хода которого не останется лепестков....
масяня155
10.04.2021 03:10
Найти значение переменной S Распишите решение...
simasmirnovawww
21.07.2022 14:01
Чем отличается проектирование БД от разработки БД....
мама1021
25.01.2020 05:15
13:51 Гульбанустествознанаводаго3:08 четверть - СочСуммативное оценивание за раздел «Растения. Животни1. На какие группы можно разделить все растения?...
Афооня
20.07.2020 22:27
. Определить площадь трапеции по введенным значениям оснований (a и b) и высоты (h). Запись решения задачи на алгоритмическом языке: алг трапеция вещ a,b,h,s нач ввод...
577656
05.09.2020 03:43
Программа это: а)Описание последовательности действий выполняющих компьютером для решения задачв)Последовательность электрических импульсовг)Перечень организованных в...
viktoriakovalch
11.04.2020 01:30
до 11:15 нужно 1 При регистрации в какой-либо системе часто нужно придумать логин и пароль. Для безопасности пароль нужно записать два раза, это исключает возможность...
blumkin2002
11.04.2020 01:30
применяя методы шифрования закодируйте словосочетание hello world...
trixi1989vv
17.10.2022 18:35
виде эта . состояло из несколько строк и тоблице чтобы добавить тоблицу на страницу она сипользовала команду из меню Во время роботы ей не хватило одной страки. чтобы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main ()
{
int n;
scanf("%d", &n);
if (n>=11&&n<=99){
printf("%d", 21*481*n);
}
return 0;
}